hostinfo

utfsm.cl

utfsm.cl

59

Overview

IP200.1.30.101
Hosted CountryChile
Provider—
Registration Date0000-00-00
Expiration Date0000-00-00
RegistrarNIC Chile
Safe BrowsingNo risk issues
PageSpeed ScoreCheck PageSpeed →
Last analysis: (8 years 11 months ago)

Homepage archive

No homepage snapshot yet — run Update analysis.

Traffic

Global rank#98,742
Est. monthly visits472,200
Daily Unique Visitors15,740
Daily Pageviews94,440

Global rank from public popularity lists; visits are a model estimate, not measured panel traffic.

Security

SSL Certificate Refresh to collect SSL data
Security Headers —
Email Authentication —

DNS

A200.1.30.101
NSns2.usm.cl
NSns.usm.cl
NSinti.inf.utfsm.cl
NSmateo.elo.utfsm.cl
NSsecundario.nic.cl
SOAns.usm.cl hostmaster.usm.cl 2017072801 10800 1800 604800 600
MX10 maul.usm.cl

HTTP Header Analysis

Http-Version 1.1
Status-Code 200
Status 200 OK
Date Wed, 18 Oct 2017 13:04:30 GMT
Server Apache/2.2.15 (CentOS)
X-Powered-By PHP/5.3.3
Transfer-Encoding chunked
Content-Type text/html; charset=UTF-8
Cache-control private

WHOIS

RegistrarNIC Chile
Registration Date0000-00-00
Updated2016-09-22
Expiration Date0000-00-00
Status —
Name servers ns.usm.cl, secundario.nic.cl, ns2.usm.cl, mateo.elo.utfsm.cl, inti.inf.utfsm.cl
utfsm.cl:

ACE: utfsm.cl (RFC-3490, RFC-3491, RFC-3492)

Universidad Técnica Federico Santa María (UNIVERSIDAD TECNICA FEDERICO SANTA MARIA)

Contacto Administrativo (Administrative Contact):
Nombre : Gonzalo Vasquez
Organización: Direccion Central de Servicios Computacionales UTFSM

Contacto Técnico (Technical Contact):
Nombre : Gonzalo Vasquez
Organización: Direccion Central de Servicios Computacionales UTFSM

Servidores de nombre (Domain servers):
ns.usm.cl (200.1.21.80)
secundario.nic.cl (200.7.5.7)
ns2.usm.cl (200.1.21.150)
mateo.elo.utfsm.cl (200.1.17.4)
inti.inf.utfsm.cl (200.1.19.1)

Última modificación al formulario
(Database last updated on): 22 de septiembre de 2016 (10:29:15 GMT)

Agente Registrador (Registrar):
NIC Chile

Más información (More information):
http://www.nic.cl/registry/Whois.do?d=utfsm.cl

Este mensajes está impreso en ISO-8859-1
(This message is printed in ISO-8859-1)

Technology & delivery

Server—
CMS—
CDN—
TTFB—
Web Archiveweb.archive.org/web/*/utfsm.cl
Robots / Sitemap —
Deep SEO report
PDF export and competitor gap lists — available on paid plans.
Get deep report